InstallContactSupport

#1 11-12-2019 11:26 am

ThingimijigsRach
Member
ThingimijigsRach

Ebay orders not dispatching

has anyone had an issue since last week with ebay orders not dispatching in the system?

We keep getting that they are failing, and having to manually dispatch in ebay system.  I cannot see what the issue is, and cannot see any other reports, but it is making it hard, as we are having to check that we are only dispatching ones with the blue lines down, 

Offline

#2 11-12-2019 11:30 am

Ben
Support
Ben

Re: Ebay orders not dispatching

Thanks for the post.

Could you please confirm:

1) Are you using Express to despatch
2) Which version of Packing Partner you are running (Tools>About)

Many thanks
 

Offline

#3 11-12-2019 12:16 pm

ThingimijigsRach
Member
ThingimijigsRach

Re: Ebay orders not dispatching

hi, thanks , yes we are using packing partner to despatch

Version: 3.5.0.151

Cheers

 

Offline

#4 11-12-2019 12:25 pm

Ben
Support
Ben

Re: Ebay orders not dispatching

There has been a few updates since then, and I believe some were eBay related - can you therefore please update from the link below, and let us know if the issue continues.

Packing Partner 3.5 Update

Offline

#5 12-12-2019 09:57 am

ThingimijigsRach
Member
ThingimijigsRach

Re: Ebay orders not dispatching

hi Ben, 

I did the update... and now nothing will dispatch :( 

Amazon says: One order to update (but there are over 250 ) and then says "the website is asking for a log in" (I am logged in)

Ebay says: There are no sales records that need updating...

Please help... (I have just sent an email as well)

thanks

 

Offline

#6 12-12-2019 12:47 pm

Ben
Support
Ben

Re: Ebay orders not dispatching

Just in case anyone else reading this has something similar: please check whether you have "Mark complete when marking shipped" enabled in Tools>Options>Records.

If this is enabled, then sales will move to Completed when you mark shipped, and therefore not despatch.

Offline

Board footer

Powered by FluxBB