InstallContactSupport

#1 03-02-2020 07:11 pm

Simply NikNaks
Member
Simply NikNaks

Lookup not working when using v3.5 with woocommerce

I have recently had to upgrade from v3.4 to 3.5 due to the ebay problem last friday.

On v3.4 when I collected from woocommerce it was working fine. However, since the upgrade it is now not using the lookup table to get weight or package size correctly.

My Amazon and ebay orders are ok - just my wocommerce ones.

For example, a pair of slippers which is in the lookup table as Weight=0.18 Pkg=1 has come in with Weight=1.649 Pkg=9.16

Oddly the customs information has come in correctly - only the Weight and Package values are messed up.

Offline

#2 03-02-2020 07:19 pm

Simply NikNaks
Member
Simply NikNaks

Re: Lookup not working when using v3.5 with woocommerce

I have also just realised Quantity has come in as 9.16 and VAT rate is 90% so it may not be a Lookup problem even though the SKU has been collected properly.

Offline

#3 04-02-2020 11:36 am

Ben
Support
Ben

Re: Lookup not working when using v3.5 with woocommerce

Thanks for the post. Can you drop us an email, as we will probably need to check that for you.

WooCommerce is highly customisable, so it's likely something in the store which PP3.5 hasn't been able to recognise.

Offline

#4 21-02-2020 02:30 pm

Simply NikNaks
Member
Simply NikNaks

Re: Lookup not working when using v3.5 with woocommerce

Ive sent you 2 direct emails now on this subject but heard nothing back.

v3.4 imported fine from woocommerce

v3.5 gets the data all mixed up - I have not changed anything on woocommerce before doing the upgrade to v3.5

Offline

#5 21-02-2020 02:43 pm

Andrew
Admin
Andrew

Re: Lookup not working when using v3.5 with woocommerce

Sorry, I can't find any emails relating to WooCommerce.

Can you send the admin login details through our safe page, then I can look at it.

https://aimcosoftware.co.uk/safe
 

Offline

#6 21-02-2020 03:11 pm

Simply NikNaks
Member
Simply NikNaks

Re: Lookup not working when using v3.5 with woocommerce

Login was sent originally to that safe page on 4/2/2020 and I have had email correspondence since acknowledging the receipt but no resolution.
I have sent it again today as I have changed the password.

Offline

#7 21-02-2020 04:03 pm

Andrew
Admin
Andrew

Re: Lookup not working when using v3.5 with woocommerce

Sorry, I'm not sure what happened with that. I'll have a look now.

Offline

#8 05-03-2020 03:26 pm

Simply NikNaks
Member
Simply NikNaks

Re: Lookup not working when using v3.5 with woocommerce

Are we any further on this issue as I have not heard anything back since I sent you a login to my site on 21/02/2020
I'm currently using v 3.5.0.209 but there is nothing in the change logs of latest version to suggest the woocommerce problem has been fixed

Offline

#9 05-03-2020 05:16 pm

Andrew
Admin
Andrew

Re: Lookup not working when using v3.5 with woocommerce

Because WooCommerce can have so many add-ons, it takes a while to cross check that every other site keeps working, but it should all be working now.

https://aimcosoftware.co.uk/download/ppv350install.exe

Offline

#10 06-03-2020 03:32 pm

Simply NikNaks
Member
Simply NikNaks

Re: Lookup not working when using v3.5 with woocommerce

Yes collection seems ok now thanks

Offline

Board footer

Powered by FluxBB