InstallContactAboutSupport

#1 18-08-2021 02:03 pm

ThingimijigsRach
Member
ThingimijigsRach

IOSS information not coming through from Amazon

hi, 

After a couple of customer complaints we have realised that the IOSS information is not coming through from Amazon, (ie that it does not say IOSS in PP) 

We have updated PP to the latest version and tried again with a new order, but it is still not coming through- what are we doing wrong / or what can I kick?

Thanks

Offline

#2 19-08-2021 08:17 am

ThingimijigsRach
Member
ThingimijigsRach

Re: IOSS information not coming through from Amazon

Help!!

Does anyone else have this issue? -speaking to Royal Mail last night they say they are not getting correct preadvice - when I bring an order through, I am sure it used to say IOSS or something in PP, but now nothing - but I cannot suss how to get that back?

I can't risk sending any more out and customers getting charged customs again, 

Offline

#3 19-08-2021 10:46 am

Ben
Support
Ben

Re: IOSS information not coming through from Amazon

Thanks for the post. We've resolved this with you but for any others with similar issue:

Currently for Amazon sales on some accounts, you may not see the "IOSS added" text on the Records.

If you are seeing the black circular IOSS logo on your shipping labels (Royal Mail) then it means Royal Mail have processed it with the IOSS scheme and all should be fine.

If you are not seeing the black circular IOSS logo on your shipping labels then check the following:

Ensure you're on the latest Packing Partner version
Ensure you have enabled the "Add Trading Names and IOSS Number" setting for Click and Drop within Packing Partner settings
Ensure you have mapped all columns for Click and Drop Import

Also:

Royal Mail have recently made customs information mandatory, but if it's missing when you try to create a shipment, you don't currently get an error. The same applies you provide IOSS info (which PP does for you) and do not use an IOSS compatible service code.

If you do not have customs information within PP for your products, and you have not set default customs information within Click and Drop, then your imported shipment batches will not go into Postage Applied status until you correct the orders within Click and Drop. The same applies if you attempt to use a non IOSS service code*. You cannot generate labels unless a shipment is in Postage Applied status.

If you're creating RM labels using Carrier>Create Carrier Labels or via the Packing Station app, then you may find this will time out, as currently Royal Mail does not give an error when customs is missing or the wrong service code is used. This is something we are looking at ways to avoid in the near future.


*For example IE1. The new codes are shown on this Royal Mail page
 

Offline

Board footer

Powered by FluxBB