Packing Partner V3

Download Free 14 Day Trial
Home| Express| Integration| Support

#1 07-02-2019 11:20 am

jackthehat
Member

eBay records not exporting to Click & Drop today.

There must have been a change on eBay late yesterday because all eBay records will not import into Click and Drop this morning even though I exported them to csv correctly in PP. 

When I open the csv file the eBay records are all over the place. Click and Drop is throwing up hundreds of errors.
Records from Amazon and other platforms are still importing into Click & Drop OK.

 

Offline

#2 07-02-2019 12:02 pm

Andrew
Admin

Re: eBay records not exporting to Click & Drop today.

That has been fixed now, please see here: http://aimcosoftware.co.uk/forum/viewtopic.php?id=39

Offline

#3 07-02-2019 12:17 pm

jackthehat
Member

Re: eBay records not exporting to Click & Drop today.

Still not working Andrew. Did you link to the latest version of PP? When I installed it, it seems to be the same as the previous version. and it gives the same errors.

Offline

#4 07-02-2019 12:19 pm

Ben
Support

Re: eBay records not exporting to Click & Drop today.

That's the right link which version should be 3.4.1.78 or higher. Please note you will need to recollect the orders for the data to refresh.

Offline

#5 07-02-2019 12:23 pm

jackthehat
Member

Re: eBay records not exporting to Click & Drop today.

When I download it, it installs version 3.4.1.77

Offline

#6 07-02-2019 12:27 pm

Andrew
Admin

Re: eBay records not exporting to Click & Drop today.

Could you be running an older install .exe file, as it is the correct one.

Offline

#7 07-02-2019 12:28 pm

jackthehat
Member

Re: eBay records not exporting to Click & Drop today.

Nope. I'm definitely downloading and running the correct file. 

Offline

#8 07-02-2019 12:32 pm

jackthehat
Member

Re: eBay records not exporting to Click & Drop today.

I got it working. I had to download it on a different machine and email it to the other machine. Now it's installing the latest version. I have no idea why I was getting that error. Sorry :-(

Offline

Board footer

Powered by FluxBB